Back
Resolved

Login Time Out Bug

Started 1 Jan at 12:00am AEST.

Nolan's Web Portal
Created

There is a bug in the latest version that can cause a logout after approximately 10 minutes after initial login. Subsequent logins aren't affected so if you login immediately after you won't be logged out again by this bug. A fix has been implemented in the newest release and are waiting for it to be released by our portal developers.

Posted 1 Jan at 12:00am AEST.